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3.0   Operation         
 
3.0 OPERATION - GENERAL 
 
The operation of the INNOV-X XRF Instruments is very simple. Power to the instrument is controlled by 
the ON/OFF button on the base of the pistol grip.  This power button connects the main battery to the 
electronics, and x-ray power assembly as well as  charges the Compaq iPAQ Pocket PC® (iPAQ).  The 
iPAQ operates on the Microsoft Windows CE ® operating system and is activated separately by the power 
button on the right top face, just over the display.   
 
3.1  WORKING with the Compaq iPAQ Pocket PC® 
The Microsoft Windows CE ® operating system and INNOV-X software provided on the iPAQ handheld 
computer are operated by user input through the touch screen.  Please refer to the iPAQ reference manual 
for additional details on the operation, specifications and user interface of this powerful computer. 
 
General tips 
 

• The Start Menu is found in the upper left corner of the iPAQ screen.  This is used to launch all 
applications, including the Innov-X Systems Analyzer software. 

• The instrument is designed as a “point and shoot” system that requires little, if any, entry of 
information for most operations.  In the event the user modifies the grade library, enters testing 
information data, or performs other features, it will be necessary to enter data via the virtual 
keyboard, which can be accessed by tapping the keyboard icon in the lower right corner.  The 
iPAQ also includes character recognition software.  This can be selected from the drop-down 
menu to the right of the keyboard icon. 

• The File toolbar which will be used to Change Functions, Screens and Options is located at the 
bottom of the screen. 

• It is possible to cut, copy, rename and delete files from within Windows File Explorer by selecting 
the file to be modified and holding the stylus on the screen for 2 seconds. 

• Pressing buttons on the bottom of the iPAQ will perform various functions that are described in 
the iPAQ documentation.  The button on the right hand size of the analyzer is the iPAQ task 
manager. Pressing this button will show all programs that are currently open.  Open files can be 
closed from this menu.   

• The upper right corner of the iPAQ will display a circle with ok in it, or the symbol .  When the 
Innov-X software is active, the ok will be used to enter data and close screens, while the  
merely minimizes screens.   

o Occasionally, the  symbol will appear in screens where you enter data.  If this happens, 
tapping anywhere in the screen will bring up the ok button. 

o If you wish to exit the Innov-X software, select File → Exit, rather than tapping the  
button.  You may need to close three screens to completely exit the software.  

 
Changing the Display Font Size 
 

1. Tap the Upper Left Corner for the Start Menu. 
2. Select Internet Explorer. 
3. Select View →Text Size. 
4. Select the desired size. 
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3.2 OPERATION - MAIN SOFTWARE SCREENS 
 

The Innov-X Software consists of three main screens:  
 

 Main Menu screen:   Used to select the analysis mode, access old testing results, etc.  
 Analysis Screen:  Used to change settings, edit libraries, setup sorting methods, etc.  
 Results Screen:  Displays results from current reading, allows scrolling back to previous test 

results.  
 

3.2.1 Innov-X Main Menu  
 

The main menu below appears upon startup.  The Main Menu allows you to choose an analysis mode, as 
well as perform certain administrative functions such as changing your login password.  The modes which 
are available on the analyzer are shown in blue.  Innov-X software can be upgraded at any time, often via 
the internet.  Please contact the Innov-X Sales Department at 866-446-6689 for upgrade information. 
 

• Use the Main Menu to select the desired analysis mode. The analysis mode can be selected by 
either tapping on the name of the method (shown in blue) or by selecting the appropriate mode 
from the Modes menu.    

• The administrative password can be changed by selecting Options → Change Password. 
• It is possible to go directly to the Results Screen by selecting View→Results.  If the results screen 

is opened in this manner, it is possible to view results when the iPAQ is not connected to the 
analyzer. 

 

 
 
3.2.2 The Analysis Screen 
Selecting a mode opens up the analysis window for that mode.  All of the data acquisition and analyzer 
control is done from this window.  This window allows the user to start or stop an analysis, change testing 
parameters, and modify the fingerprint and grade libraries.   
 
The analysis screen can be selected from the Main menu, once it is open, it runs continually while the 
software is active.  From the results menu, it is always possible to go back to the Analysis screen by 
selecting File → Exit. 
 
The analysis screen for FastID is shown below.  Screens from other modes are very similar and will be 
described in further detail later in this manual.  The analysis screen shows the name of the mode that is 
currently active, a start/stop button for starting and stopping tests, an info button that is used to enter test 
specific information, and a battery indicator.  In addition, a message appears directly below the name of the 
mode which will indicate the current state of the analyzer.  Typically it will say “Ready to Test” but it will 
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provide other information in certain circumstances.  The information displayed on the bottom of the screen, 
directly above the Start button provides additional information about analyzer settings and will be 
described later in the manual. 
 

 
 
3.2.3 The Results Screen 
 
The Results Screen displays the current reading and old data.  All data handling functions such as exporting 
and deleting readings are carried out from this screen.   Once the Results Screen is open, the user may start 
new tests without going back to the analysis screen. 
 
The results screen is automatically shown at the completion of any analysis.  It can also be accessed from 
the analysis screen for any mode or the Main Menu, by selecting View → Results.    
 
In the default mode, the Results screen displays the Grade ID for FastID and Analytical Modes, and 
Pass/Fail Results for Pass/Fail Mode. The information which is displayed can be changed by selecting the 
View menu.  It is possible to show just the Grade Id, the Grade ID and Chemistry, or the spectra for a 
reading.  In addition, it is possible to view Test Information and a Pass/Fail log. 
 
 
3.3  PASSWORDS - ABOUT PASSWORD PROTECTION 
 
Certain functions such as adding and deleting fingerprints from the libraries, and Pass/Fail setup have been 
specified as Administrative Level Functions.  These functions are described in detail in later sections of the 
manual.   In order to use these functions, a password must be entered.  The default password is set as the 
letter “Z”.   This password can be entered whenever the system prompts you for a password. 
 
In addition, some features such as Calibration and Elemental Regions are protected with a factory 
password.  These features can only be modified by a factory authorized technician. 
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Changing the Administrative Password.  
 

The security password may be changed at any time from the Innov-X 
Main Menu by choosing Option s → Change Password.   When the 
change password option is selected, this screen will appear. 

 

If you are changing the password for the first time, enter the letter “Z”; 
otherwise enter the current system password.  Then, choose a 
password and enter it twice, once in the “New Password Box” and 
again in the “Confirm Password” box.  Passwords may be any 
combination of letters or numbers.  Any password should be 
something that can be easily remembered but is difficult for someone 
else to figure out.  

 

 
 

 
 
3.4   STANDARDIZATION 
 
In order to verify that your analyzer is working correctly, it is necessary to periodically standardize the 
instrument.  This automated procedure involves collecting a spectrum and comparing a variety of 
parameters to values stored when the instrument was calibrated at the factory.  If there are any problems 
with the instrument, they will be indicated by an error message.  
 
The standardization procedure takes about 1 minute.  Standardization must be done any time the analyzer 
hardware is restarted and must be repeated if the instrument is operating for more than 4 (four) hours.  It is 
possible to re-standardize the instrument at any point while the software is running.  Standardization is 
always initiated from the Analysis Screen of any Mode. 
 

If the analyzer is restarted, you will be required to standardize the 
instrument before performing any measurements.  This is indicated by 
the message Please standardize on the analysis screen 
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It is not possible to start a test before standardization.  If Start is 
pressed, or the trigger is pulled before the standardization procedure is 
completed, a message box will appear.  Press ok to dismiss the 
message. 

To initiate the standardization procedure, click the standardization 
piece on the front of the instrument.  Verify that the solid portion of the 
piece completely covers the analysis window. Tap the words Tap here 
to Standardize or selected File → Standardize.  
 

When standardization is in progress, the red light on the top of the 
instrument will blink indicating that the X-ray tube is energized and the 
shutter is open.  In addition, the amber light on the back of the 
instrument will be illuminated, and a status bar will appear tracking the 
progress of the measurement. 
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When standardization is complete, the message “Successful 
standardization” will appear, along with the resolution of the 
instrument.  Tap ok to dismiss the message and the instrument is ready 
for testing. 

 It is good practice to keep a log of the standardization values for your 
instrument.  A large change in resolution (>50) may indicate a 
hardware problem with the unit.   
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Standardization Errors 
 
The analyzer is designed with several diagnostic checks during the standardization process.  If the 
standardization fails, the instrument will prompt the user regarding the next step.  Generally the next step is 
to simply repeat the standardization.  

Several errors could occur while standardizing: 
1. “Wrong Standardization Material.”   
2. “Resolution too High”  
3. “Error in Count Rate”  

 
Take note of any error messages, as it may be necessary to relay this information to a Technical Support 
Engineer. 
 
When standardization fails, verify that the standardization mask is in place and attempt standardization 
again.  To restandardize after a failure, tap the “Tap Here to Standardize” icon on the display, or choose 
File  → Standardize.  Make sure that the solid part of the standardization mask is covering the window 
rather than the side with the welding collimator. 
 
If standardization fails again, exit that software and power off the instrument.  Restart and restandardize.  
Try replacing the battery after a second failure.    Occasionally a weak battery can cause a standardization 
failure.  Sometimes a battery may be completely charged, but still cause problems with standardization.  In 
this case, removing and replacing the battery will fix the problem. 
 
If the standardization fails after several attempts, contact the Innov-X Systems Service center at 866-446-
6689. 
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Lead Paint Analysis      
 
4.0  Lead Paint ANALYSIS 
 
Two modes exist for lead based paint (LBP) analysis: 
 

 Inspection Mode, 
 Fixed Time Mode 

  
Inspection Mode 
 
Inspection Mode automatically ends the test when the analyzer reaches a Positive or Negative 
determination with 95% confidence.  Inspection Mode is the mode tested for the Innov-X Performance 
Characteristic Sheet (PCS) and is therefore the recommended testing mode for residential lead paint 
inspections or those done for Title X compliance. Inspection Mode is a variable time mode. It is designed 
to arrive at a Positive or Negative determination as fast as possible but still meet the 95% confidence 
requirements of the PCS.  The further the lead paint level is from the action level (default action level is 1.0 
mg/cm2), generally the faster the test.  
 
Fixed Time Mode 
 
Fixed Time mode always tests up to the test time set by the user (default is 15 seconds).  Fixed Time mode 
is typically used when operators want to get high precision lead measurements, as opposed to rapid testing 
versus the 1.0 mg/cm2 action level.  Examples of when operators use Fixed Time mode is for renovation, 
elevated blood-lead (EBL) investigations or OSHA compliance. In these cases, operators often want to 
measure any detectable lead, as opposed to lead near the 1.0 mg/cm2 Federal standard.  
 
4.1  STARTING THE INSTRUMENT AND TAKING A 

MEASUREMENT 
 
The basic startup and testing procedure is described below.  All screen shots were taken 
using a different testing mode, however, the basic procedure is the same for all three 
alloy modes. 
 
4.1.1 BASIC OPERATION 
 

1. Install a freshly charged battery in the instrument. 
 
2. Turn on the analyzer by pressing the power switch located on the base of the instrument. 

 
3. Verify that the iPAQ is correctly seated on the top of the unit.  If the iPAQ is properly connected, 

the amber light on the upper right side of the iPAQ next to the power button will blink, indicating 
that the iPAQ is receiving charge from the analyzer. 

 
4. If the iPAQ is not on, turn it on by pressing the power button on the upper right side of the iPAQ. 
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5. Start the Innov-X Systems Software by selecting the Start 

Menu from the upper left hand corner of the iPAQ screen.    
Select the Innov-X Systems Software from the drop down 
menu. 

 

6. A notice will appear reminding the user that this instrument 
produces ionizing radiation and requires a trained user.  Select 
START to start the Innov-X Systems Software package.  
Selecting QUIT will exit the Innov-X Software. 

 

7. The Main Menu will open.  Tap the name of the Mode you 
will be using to open that mode.  Select Lead Paint Mode.  
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8. There may be a brief pause while the instrument loads the 
various parameters needed for operation. While this occurs, an 
icon will appear in the center of the iPAQ screen.  

 

9. Once the measurement mode has been selected, the instrument 
will go through a 1 minute hardware initiation during which 
the electronics will stabilize and the detector cooling will be 
initialized. This is indicated by a progress bar.   

 

10. The message Please Standardize will appear.   It will not be 
possible to analyze a sample without a successful 
standardization.  Place the standardization jig in front of the 
analyzer window.  Tap the blue words Tap here to 
Standardize.  The analyzer will take approximately 1 minute; 
a status bar will be displayed throughout the measurement.  
Standardization is described in more detail in section 4.4. 
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11. When standardization is complete, the resolution of the 
analyzer will be displayed.  Tap ok to dismiss this screen. 

12. The analyzer is now ready to take a measurement.  Note that 
the pre-set action level is displayed at the bottom of the testing 
screen.  The lead test may be started by pulling the trigger or 
by tapping the START icon on the screen. Most operators use 
the trigger operation.  
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13. Hold the analyzer up to the sample to be analyzed.  Make sure 

the sample is as flush against the analyzing window as is 
possible.  You may start an analysis either by pulling the 
trigger or by selecting start from the iPAQ screen.  Note: You 
do not need to hold the trigger.  A single pull on the 
trigger starts a test.  Another pull on the trigger aborts the 
test.  

 
a. After an analysis is started, the message “Test in 

Progress.” will appear, followed by the number of 
seconds elapsed during the measurement.  For the 
duration of the test, the red light on top of the 
instrument will blink, and the “testing” icon will 
appear in the lower right corner of the iPAQ.  

Note:  Some state regulations require a “deadman” trigger meaning that 
the trigger must be held in to keep the x-ray tube enabled.  The 
deadman trigger may be engaged via a software menu, please contact 
Innov-X technical support at 1-781-938-5005 for instructions. 

 
b. When the calculations are complete, there will be a 

slight delay the first time the results screen is opened 
any time the software is restarted.  An icon will 
appear in the center of the screen.  This indicates that 
the results program is loading and re-indexing all 
saved results.   
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14. The results screen will display the results.  The information 

displayed on the results screen may be changed by selecting 
one of the options under the View menu.  This is described 
later in this chapter under the Results section.   

 

 
15.  Once the results screen is open, subsequent readings may be taken either by selecting start from 

the iPAQ screen, or by pulling the trigger.  If at any point, you wish to return to the analysis 
screen, select File →Exit.   

 
After the startup procedure is complete, and the analyzer is standardized, you are ready to analyze unknown 
samples.  For first time use, follow these 2 simple steps to familiarize yourself with the analyzer, and 
ensure that settings are correct.  
 
 
4.1.2 Checking Calibration: 
 
Innov-X recommends checking the analyzer calibration every 4 hours.   The analyzer is very stable and it is 
very unlikely that the user encounters drift in calibration, it is common quality control practice to regularly 
verify calibration.  
 

1. In order to check the analyzer calibration, get to the Ready to 
Test screen.  From this screen (shown below) tap “Calibration 
Check.”  
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2. Place the analyzer onto the calibration block provided, and tap 
the OK icon on the display. The calibration block is a NIST 
2573 SRM of 1.04 mg/cm2 of lead paint.  

3. The analyzer will proceed to take a 30 second test of the 
calibration block.  A progress bar will appear on the display to 
indicate the testing status.   
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4. At the conclusion of the test, the analyzer will display the 

result.  The Innov-X PCS states that a result between 0.85 and 
1.2 mg/cm2 is within calibration.  If the result is outside of 
this calibration range, repeat the calibration check.  If the 2nd 
calibration check is within the range, continue testing. If the 
2nd calibration check is outside the range, contact Innov-X 
technical support at 781-938-5005.   

 
 
 

 
 
 

 
 
4.1.3 Setting the Action Level:  
 
The action level defaults to the Federal standard of 1.0 mg/cm2.  All lead paint testing for HUD or Title X 
compliance should be performed with the action level set to this value.  Exceptions are State, County or 
City regulations where lower action levels are utilized, for example 0.7 mg/cm2.   
 
To set the action level first get to the Ready to Test screen.  The top of the display will either say Ready to 
Test or Results.  If it says Results, then select File→ Exit  from the bottom left menu item on the display.  
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From the Ready to Test screen, select Options -> Setup. The following menu appears as shown above. 
Highlight the box next to Action Level, tap on the keyboard icon (lower right of screen display).  A 
keyboard will appear.  Enter 1.0 for the action level, or whatever value is required, and tap OK.  
 
 
 
4.1.4 Setting the Testing Mode:  
 
There are two testing modes: Inspection and Fixed Time.  Lead paint inspections for compliance with the 
Innov-X PCS must be done in Inspection Mode.  
 
To place the analyzer into Inspection Mode, get to the Ready to Test screen.  
 
Choose Options -> Setup to bring up the standard setup screen:  
 
 

         
 

 
Tap on the circle next to Inspection Mode or Fixed Time Mode, depending on the desired testing, and 
choose OK.  
 
Display Statistical Error:  
 
The operator may also tap on the “Display Statistical Error” on the setup screen.  This option will enable 
the test precision (+/- value)  to be displayed.   
 
Maximum Time: 
 
Maximum Time serves two purposes.  In Fixed Time mode, it is the actual testing time used by the 
analyzer.  When an operator begins a test, the analyzer tests until the elapsed time reaches the maximum 
testing time, then the analyzer automatically terminates the test.  
 
In Inspection Mode, the Maximum Time is also the maximum test time allowed for the analyzer to reach a 
Positive or Negative determination.  In general, in Inspection Mode, the analyzer will make a Positive or 
Negative decision very quickly – in 2-3 seconds.  In some cases, if the lead paint level is very close to the 
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action level, the analyzer will have to test longer, to achieve a higher precision (lower +/- value) in order to 
make a decision.  The Maximum Test time is the longest test allowed in Inspection Mode.  If the elapsed 
time reaches the maximum, the software forces a Positive or Negative decision.   
 
 


